Sensor No Longer Checking In - Basic Troubleshooting

If you have a sensor that was previously checking in lose connection to a gateway

Note: This article is intended for Monnit Commercial (Gen1) and ALTA sensors. If you are using a MoWi WiFi sensor, please see theses articles for MoWi sensors.

If your sensor stops communicating with a gateway, the below steps may get the sensor communicating again.

  1. Confirm the gateway and sensor are compatible.
  2. Confirm the gateway and sensor have been added to the same sensor network.
  3. Confirm the gateway is checking in.
  4. Press and immediately release the Utility/Reset button on the gateway once.
  5. Eliminate environmental variables by placing the sensor 10-15 feet from the gateway line of sight when possible (the sensor should not be tested closer than the minimum distance of 10 feet).
  6. Power the sensor off for at least 60 seconds (for sensors without a switch, remove the batteries).
  7. Examine the sensor for damage or signs of liquid ingress and corrosion.
  8. If another sensor with the same battery type is checking in, swap the batteries between the sensors. (This does not apply to Industrial sensors; if you have an industrial sensor, please avoid opening the enclosure as it may void the warranty.)
  9. Press and immediately release the Utility/Reset button on the gateway once.
  10. Monitor the iMonnit software to see if the sensor checks in.

Conclusion

If the sensor does not communicate, more information on the issue may be available from Monnit Support. Please contact support@monnit.com, and if possible include a sensor ID and the date/time/time zone the above steps were attempted.